<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#0F79FE"/><link rel="preload" href="/resources/fonts/inter/inter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preload" href="/resources/fonts/charter/charter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preconnect" href="https://fonts.gstatic.com"/><script>
              function imgError(image) {
                if (image.dataset["src"] && image.dataset["srcset"]) {
                  delete image.dataset["srcset"];
                  image.src = image.dataset["src"];
                  delete image.dataset["src"];
                  image.removeAttribute("srcset");
                }
                image.onerror = "";
                return true;
              }
          </script><meta charSet="utf-8"/><meta name="theme-color" content="#000000" data-react-helmet="true"/><meta name="title" content="Letterdrop"/><meta property="og:locale" content="en_US"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="og:type" content="article"/><meta name="keywords" content="colin jost,jimmy fallon,joe pera"/><meta name="description" content="In July I sent premium subscribers an interview with Whit Conway, a filmmaker and frequent collaborator with some of my favorite comedy artists. In honor of the new season of Joe Pera Talks With You, which credits Conway as editor alongside series director Marty Schousboe, I&#x27;ve made the interview available for..."/><meta name="robots" content="max-image-preview:large"/><link rel="icon" href="https://firebasestorage.googleapis.com/v0/b/zmtvapp.appspot.com/o/publicationPicture%2F8f580f39-c795-491e-84cd-7de0c4c47e80%2Fguy%20in%20wall%20copy.jpg?alt=media&amp;token=674eb5c0-af23-4239-8d19-c9a1c33ee3f7"/><link rel="canonical" href="https://humorism.letterdrop.com/p/colin-jost-owns-six-homes"/><meta data-react-helmet="true" id="sitename" name="sitename" property="og:site_name"/><meta id="pagetitle" name="pagetitle" property="og:title" content="Colin Jost Owns Six Homes | Humorism"/><meta id="pagedescription" name="pagedescription" property="og:description" content="In July I sent premium subscribers an interview with Whit Conway, a filmmaker and frequent collaborator with some of my favorite comedy artists. In honor of the new season of Joe Pera Talks With You, which credits Conway as editor alongside series director Marty Schousboe, I&#x27;ve made the interview available for..."/><meta id="pagetwittercard" name="twitter:card" content="summary_large_image"/><meta id="pagetwittertitle" name="twitter:title" content="Colin Jost Owns Six Homes | Humorism"/><meta id="pagetwitterdescription" name="twitter:description" content="In July I sent premium subscribers an interview with Whit Conway, a filmmaker and frequent collaborator with some of my favorite comedy artists. In honor of the new season of Joe Pera Talks With You, which credits Conway as editor alongside series director Marty Schousboe, I&#x27;ve made the interview available for..."/><meta id="pageimage" name="pageimage" property="og:image" content="https://cdn.letterdrop.co/images/2021/11/13/humorism/93af9tc45v.webp"/><meta id="pagetwitterimage" name="twitter:image" content="https://cdn.letterdrop.co/images/2021/11/13/humorism/93af9tc45v.webp"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","articleSection":[],"publisher":{"@type":"Organization","name":"Seth Simons"}}</script><title>Colin Jost Owns Six Homes | Humorism</title><link rel="preload" as="image" imagesrcset="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F13%2Fhumorism%2F93af9tc45v.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F13%2Fhumorism%2F93af9tc45v.webp&amp;w=1920&amp;q=75 2x"/><meta name="next-head-count" content="22"/><link rel="preload" href="/_next/static/css/42548cffe4f6276b4c0b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/42548cffe4f6276b4c0b.css" data-n-g=""/><link rel="preload" href="/_next/static/css/1adbded4d8b575aa5a6b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1adbded4d8b575aa5a6b.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-b69b38e0e606287ba003.js"></script><script src="/_next/static/chunks/webpack-a7bc79ad55dac1f5cc21.js" defer=""></script><script src="/_next/static/chunks/framework-336caa3f6419768205fe.js" defer=""></script><script src="/_next/static/chunks/main-3790686d346f473c3d75.js" defer=""></script><script src="/_next/static/chunks/pages/_app-ff9b47b3d43e24385eaf.js" defer=""></script><script src="/_next/static/chunks/ff239f9d-12dadc3fefdb8a388ae2.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-2a20c2e7f10e4bdea475.js" defer=""></script><script src="/_next/static/chunks/8638-5f26c24a37aef7a8f036.js" defer=""></script><script src="/_next/static/chunks/2049-ca7b9903675a3e2a2654.js" defer=""></script><script src="/_next/static/chunks/6726-9a9abb9f77a11552746b.js" defer=""></script><script src="/_next/static/chunks/5890-f7976def9be0e72606a9.js" defer=""></script><script src="/_next/static/chunks/4720-cf0dd8abc53c5b370590.js" defer=""></script><script src="/_next/static/chunks/8677-897bc294b0f56e24dce2.js" defer=""></script><script src="/_next/static/chunks/2387-49c2719f04f66ef61b65.js" defer=""></script><script src="/_next/static/chunks/6187-8f1c8d4a01f609eaca6d.js" defer=""></script><script src="/_next/static/chunks/2120-9f6f7b1b146220357410.js" defer=""></script><script src="/_next/static/chunks/2968-0d7dbdd5fe8a093b7f59.js" defer=""></script><script src="/_next/static/chunks/817-302ed9c3568ee939f9ab.js" defer=""></script><script src="/_next/static/chunks/3669-47c4129121f78545295a.js" defer=""></script><script src="/_next/static/chunks/6358-5c5bbce0f18d8c1e2060.js" defer=""></script><script src="/_next/static/chunks/1655-f0dd8368e127b00bcabc.js" defer=""></script><script src="/_next/static/chunks/5779-2857048df8af662582d0.js" defer=""></script><script src="/_next/static/chunks/5591-88530cde139f960a7588.js" defer=""></script><script src="/_next/static/chunks/367-070a75ad5be243d5963d.js" defer=""></script><script src="/_next/static/chunks/7828-8c315ebba1b7932a4685.js" defer=""></script><script src="/_next/static/chunks/8703-1f9295769894068b9eab.js" defer=""></script><script src="/_next/static/chunks/868-27a701c953b0791b5714.js" defer=""></script><script src="/_next/static/chunks/8636-a4f8a86eee330a9b34fb.js" defer=""></script><script src="/_next/static/chunks/3221-a5fa37f4342f0bed64f3.js" defer=""></script><script src="/_next/static/chunks/9327-d21328436f2bbc448086.js" defer=""></script><script src="/_next/static/chunks/1100-9c2642ae66ceb75d9fee.js" defer=""></script><script src="/_next/static/chunks/pages/c/%5Bid%5D-2280e82ab3d799117b2c.js" defer=""></script><script src="/_next/static/l_xX2m5EEupRhYWHfPwEg/_buildManifest.js" defer=""></script><script src="/_next/static/l_xX2m5EEupRhYWHfPwEg/_ssgManifest.js" defer=""></script><style id="jss-server-side">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</style></head><body><div id="__next"><div class="notifications-component "><div class="notification-container--top-full"></div><div class="notification-container--bottom-full"></div><div class="notification-container--top-left"></div><div class="notification-container--top-right"></div><div class="notification-container--bottom-left"></div><div class="notification-container--bottom-right"></div><div class="notification-container--top-center"></div><div class="notification-container--center"><div class="flex-center"></div></div><div class="notification-container--bottom-center"></div></div><div class="MuiContainer-root-49 jss1 MuiContainer-maxWidthLg-55"><div class="MuiGrid-root-57 MuiGrid-container-58"><div class="MuiGrid-root-57 jss42 MuiGrid-item-59" id="leftsideHeadingContainer"></div><div class="MuiGrid-root-57 jss44 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss5 MuiGrid-item-59"><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNzQwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img alt="post cover" srcSet="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F13%2Fhumorism%2F93af9tc45v.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F13%2Fhumorism%2F93af9tc45v.webp&amp;w=1920&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F13%2Fhumorism%2F93af9tc45v.webp&amp;w=1920&amp;q=75" decoding="async" data-nimg="true" class="jss43" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><h1 class="MuiTypography-root-160 title jss3 MuiTypography-h1-165" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">Colin Jost Owns Six Homes</h1></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"><h2 class="MuiTypography-root-160 subtitle jss4 MuiTypography-h2-166" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">And other comedy news. </h2></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss35 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-space-between-77"><div class="MuiGrid-root-57 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div class="jss16"><div class="MuiAvatar-root-190 MuiAvatar-circular-193 jss15 MuiAvatar-colorDefault-191"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="logo" srcSet="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss15"/></noscript><img alt="logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss15" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><h3 class="MuiTypography-root-160 authorName jss17 MuiTypography-h3-167">Seth Simons</h3></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-spacing-xs-1-80"><div class="MuiGrid-root-57 MuiGrid-item-59"><h3 class="MuiTypography-root-160 jss12 MuiTypography-h3-167">Nov 13 2021</h3></div><div class="MuiGrid-root-57 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss13 MuiTypography-h4-168">7 mins read</h4></div><div class="MuiGrid-root-57 jss27 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss26 MuiTypography-h4-168">0</h4></div></div></div><div class="MuiGrid-root-57 jss19 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div><svg class="MuiSvgIcon-root-198 darkMode jss18" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M20 8.69V4h-4.69L12 .69 8.69 4H4v4.69L.69 12 4 15.31V20h4.69L12 23.31 15.31 20H20v-4.69L23.31 12 20 8.69zM12 18c-.89 0-1.74-.2-2.5-.55C11.56 16.5 13 14.42 13 12s-1.44-4.5-3.5-5.45C10.26 6.2 11.11 6 12 6c3.31 0 6 2.69 6 6s-2.69 6-6 6z"></path></svg></div></div></div></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"></div><div class="MuiGrid-root-57 quill jss28 MuiGrid-item-59"><div class="ql-container ql-bubble ql-disabled" style="position:relative"><div class="ql-editor" contenteditable="false" style="direction:ltr;text-align:left;font-family:Charter, Georgia"><p>In July I sent premium subscribers an interview with Whit Conway, a filmmaker and frequent collaborator with some of my favorite comedy artists. In honor of the new season of <em>Joe Pera Talks With You</em>, which credits Conway as editor alongside series director Marty Schousboe, I&#x27;ve made the interview available for everyone. <a href="https://humorism.xyz/c/meet-the-filmmaker-behind-alt-comedys-funniest-videos" target="_blank" rel="noreferrer noopener">Check it out here</a>:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'><strong>There&#x27;s also a slowness or a patience to the work that I don&#x27;t see in a lot of other comedy these days, at least short-form comedy.</strong><br><br>I started to not care about attention spans, I don&#x27;t know, maybe five years ago. I just felt like everyone&#x27;s chasing the shorter the better, and if you can get people to sit on a long zoom, there&#x27;s something intriguing about it. I do think that you&#x27;ve gotta do that with intention. I hope that that comes across—there’s some reasoning to putting some of those slower moments in there. I would argue that it&#x27;s about trying to build some tension so you can release it in some other way with some comedy or some laughter. It&#x27;s setup and payoff—tension and release and emotionality. I think those are the three core things that I look at when I&#x27;m doing a project. The elements of those three core things have to be there, otherwise it feels like there&#x27;s gonna be something missing.</blockquote><p><br></p><p>While we&#x27;re on the subject: if you enjoy <em>Joe Pera Talks With You</em>, allow me to recommend the too-short-lived Comedy Central digital series <a href="https://www.youtube.com/watch?v=xa3iZgW9M9c&amp;ab_channel=ComedyCentral" target="_blank" rel="noreferrer noopener">New Timers</a>…</p><p><br></p><p></p><div class="ql-iframe-container"><iframe loading="lazy" title="youtube video" class="ql-youtube ql-iframe-youtube lazyload" data-src=https://www.youtube.com/embed/xa3iZgW9M9c frameborder="0" scrolling="no" ></iframe></div><p>…by the sketch group Good Cop Great Cop, who also put out a new sketch last week:</p><p><br></p><p></p><div class="ql-iframe-container"><iframe loading="lazy" title="youtube video" class="ql-youtube ql-iframe-youtube lazyload" data-src=https://www.youtube.com/embed/qpvivJXt_Xg frameborder="0" scrolling="no" ></iframe></div><p><hr class='ql-hr'></p><p>What&#x27;s new in comedy? Let&#x27;s see.</p><p>•Joe Rogan <a href="https://nypost.com/2021/11/12/joe-rogan-says-he-can-perform-oral-sex-on-himself/" target="_blank" rel="noreferrer noopener">says he could suck his own dick if he wanted to; he just want to.</a></p><p>•Colin Jost <a href="https://www.dirt.com/gallery/entertainers/performers/colin-jost-house-new-york-city-1203431813/" target="_blank" rel="noreferrer noopener">listed</a> his West Village apartment, purchased in 2011 for $1.776 million, for $2.5 million. He and Scarlett Johannson reportedly own a total of six homes, including a Hamptons house Jost bought in 2015 for $2.15 million. In case you were wondering how well it pays to <a href="https://humorism.xyz/c/anatomy-of-a-sellout" target="_blank" rel="noreferrer noopener">sell your soul</a> to Saturday Night Live. </p><p>•Were you lucky enough to attend <a href="https://skankfest.net/" target="_blank" rel="noreferrer noopener">Skankfest South</a> in Houston last weekend? If so, you&#x27;d <a href="https://www.reddit.com/r/MSsEcReTPoDcAsT/comments/qrargm/skankfest_sickness/" target="_blank" rel="noreferrer noopener">best get tested for Covid</a>. </p><p>•New Jersey comedian Omar Thompson pleaded guilty to <a href="https://www.masslive.com/police-fire/2021/11/comedian-omar-thompson-committed-covid-unemployment-fraud-with-co-conspirator-from-springfield-scheme-resulted-in-12-million-in-claims-doj-says.html" target="_blank" rel="noreferrer noopener">charges</a> by federal prosecutors that he and a (civilian) co-conspirator submitted &quot;more than 100 fraudulent unemployment claims in Massachusetts&quot;:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>Court documents say that from about April 2020 to around June 2020, Thompson along with a co-conspirator from Springfield and others sought to obtain money from the Massachusetts Unemployment Assistance by submitting claims on behalf of individuals not entitled to receive them.<br><br>The claims totaled $1.2 million in payments made, the U.S. District Attorney’s office reported.<br><br>Court documents say the Springfield co-conspirator developed expertise in submitting claims for individuals who were either living or working outside of Massachusetts and would fraudulently submit claims on their behalf.<br><br>[...]<br><br>Around May 27, authorities then say Thompson created an email account under the name “SelfEmploymentBenefits” in order to receive personal information from others looking to have claims filed for them. Court records allege that Thompson receive the personal information of another individual who lived outside of Massachusetts and filed on that person’s behalf.<br><br>“Approximately half of the PUA claims were made on behalf of individuals residing outside of Massachusetts,” the U.S. District Attorney’s Office alleged. “In some instances, Thompson recruited individuals from other states to apply for PUA in Massachusetts, submitted claims on their behalf, and received kickback payments for doing so.”</blockquote><p><br></p><p>•In a <a href="https://www.delawareonline.com/story/news/2021/10/22/snl-guru-lorne-michaels-talks-comedy-politics-but-biden-not-so-much/6119975001/" target="_blank" rel="noreferrer noopener">public conversation</a> with Valerie Biden Owens (whose brother you may have heard of) at the University of Delaware last month, Lorne Michaels explained how former Governor Andrew Cuomo gave him permission to stack the <a href="https://www.humorism.xyz/c/just-a-quick-reminder-that-snl-is" target="_blank" rel="noreferrer noopener">probably-not-strictly-speaking-legal</a> SNL audience with exhausted first responders who didn&#x27;t want to be there:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>He also talked about working and performing during the unprecedented COVID-19 pandemic. The show was the only live audience show to go on in New York City during the pandemic with capacity restrictions of 20%, or approximately 100 people, compared to a normal studio audience of 400 people.<br><br>&quot;I appealed to the governor to get an extra 18 so we could fill a certain area, if I did it with first responders. It was a terrible idea. They were the worst possible audience,&quot; the audience laughed. &quot;They didn&#x27;t know the show, they were exhausted, and they&#x27;re just sitting there just looking around.&quot;<br><br>He likened the show&#x27;s staff returning during the pandemic to the show returning after 9-11, when there was anthrax in the building.<br><br>&quot;It just felt--I don&#x27;t mean to be dramatic about it--it felt that that election, that there was so much more at stake, and to not have a voice in it, to not be part of it, because it really felt like that the veneer of civilization is about an eighth of an inch thick and that something terrible could happen, so we wanted to be part of it.&quot;</blockquote><p><br></p><p>The man is nothing if not consistent. Here&#x27;s what he said about the 2020 election <a href="https://www.vulture.com/2020/09/snl-lorne-michaels-season-46-interview.html" target="_blank" rel="noreferrer noopener">to Vulture</a> last year:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>With this election, it’s not an original thought or statement to say that there’s a lot at stake. Going back to Ford&#x2F;Carter, we’ve had a voice, and we will try as hard as possible to maintain that voice. If anybody talks about “truth to power” or any of that, it’s tedious, because everybody says they’re doing it, and power seems to be unaffected by it entirely. So, we’ll give our point of view. There are a lot of writers, a lot of differing points of view. </blockquote><p><br></p><p>I&#x27;m very curious what Michaels thinks it means to &quot;have a voice&quot; in a civilization-defining election if he also believes it&#x27;s impossible for that voice to affect anyone in power. </p><p>•One reason it would <a href="https://www.humorism.xyz/c/two-weeks-of-silence" target="_blank" rel="noreferrer noopener">be nice to know</a> if Jimmy Fallon and NBC Universal facilitated the grooming and abuse of a child is that Jimmy Fallon and NBC Universal are currently producing a <a href="https://people.com/tv/the-kids-tonight-show-hosts-jimmy-fallon-like-a-big-kid-exclusive/" target="_blank" rel="noreferrer noopener">literal children&#x27;s talk show</a>:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>A Silly String battle, a candy-covered set and barf jokes. The newest TV talk show puts almost all seriousness aside as it aims to attract young viewers. But “The Kids Tonight Show” is serious about involving young people. It isn’t just for kids, it’s also created by kids.<br><br>Children host and help write the show, which is a spinoff of “The Tonight Show Starring Jimmy Fallon.” The kids show features a joke-filled monologue, celebrity interviews, skits and games in 17-minute episodes. Fallon is an executive producer of the new show, which began October 14 on Peacock.</blockquote><p><br></p><p>•Finally! Kevin Hart, the hectomillionaire <a href="https://www.pastemagazine.com/comedy/dave-becky/dave-becky-cannot-get-a-pass/" target="_blank" rel="noreferrer noopener">Dave Becky client</a> assassinated in 2019 by an elite squad of <a href="https://humorism.xyz/p/what-goes-up" target="_blank" rel="noreferrer noopener">cancel culture </a>commandos, has <a href="https://www.marketwatch.com/picks/comedian-kevin-hart-worth-an-estimated-200-million-tells-us-exactly-how-he-thinks-about-investing-and-saving-01636557214" target="_blank" rel="noreferrer noopener">partnered with Chase Financial Freedom</a> to teach financial literacy:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>“Your money should never have days off. You can put your money to work for you and create value and that’s always an amazing thing,” says Hart. He adds that it’s a hedge against the uncertain: “Invest if you can, because you never know what’s going to happen,” he tells us.<br><br></blockquote><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>So what’s he investing in? He’s got his money in a variety of different <a href="https://pitchbook.com/profiles/investor/166756-24#overview" target="_blank" rel="noreferrer noopener">businesses</a>, as well as real estate. At a symposium last year, he noted that: “I love real estate … Regardless of what’s going on in the world, people are always gonna need places to do business and places to live … The more you get, the more you can do.” </blockquote><p><br></p><p>Thank you Kevin!!</p><p><hr class='ql-hr'></p><p>We&#x27;ll close out today with this video by Felipe Di Poi: </p><p></p><div class='ql-twitter' data-url='https://twitter.com/FelipeDiPoi/status/1457700782317449218?s=20'><div contenteditable='false' style='display: flex;max-width: 550px;margin: 0px auto 30px auto;'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is the first 3D animation ive ever completed <a href="https://t.co/y1bzww2YpP" rel="noreferrer noopener">pic.twitter.com/y1bzww2YpP</a></p>&mdash; Fleipe Dp dPoi Ofcial (@FelipeDiPoi) <a href="https://twitter.com/FelipeDiPoi/status/1457700782317449218?ref_src=twsrc%5Etfw" rel="noreferrer noopener">November 8, 2021</a></blockquote>

</div></div><p>Heh heh… makes me laugh. </p><p><br></p><p><hr class='ql-hr'></p><p><em>Header image via </em><a href="https://www.youtube.com/watch?v=H5Lr3E7LlxQ" target="_blank" rel="noreferrer noopener"><em>YouTube</em></a><em>.</em></p><p></p><div style='display:flex'><a href="https://humorism.xyz/plans" target="_blank" style="text-decoration:none !important;margin:20px auto;background:#0F79FE;border-radius: 5px;font-weight:bold;font-family:Inter,sans-serif;font-size:14px;color:white !important;border:none;padding:10px 20px;" rel="noreferrer noopener">Upgrade to paid</a></div></div></div></div><div class="MuiGrid-root-57 jss36 MuiGrid-item-59"><div style="background:#0F79FE" class="subscribeForMoreContainer jss20"><p class="MuiTypography-root-160 jss21 MuiTypography-body1-162" style="color:#FFFFFF">Read more posts like this in your inbox</p><p class="MuiTypography-root-160 jss22 MuiTypography-body1-162" style="color:#FFFFFF">Subscribe to the newsletter</p><div class="MuiGrid-root-57 jss207 MuiGrid-container-58 MuiGrid-direction-xs-column-61 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-center-75" id="" style="background:#0F79FE;padding-top:10px;height:auto"><div class="MuiGrid-root-57 jss214 MuiGrid-item-59"><div class="MuiFormControl-root-216 MuiTextField-root-215 jss210"><div class="MuiInputBase-root-232 MuiOutlinedInput-root-220 jss208 MuiInputBase-formControl-233 MuiInputBase-marginDense-236 MuiOutlinedInput-marginDense-224"><input type="text" aria-invalid="false" id="email" name="email" placeholder="Your email address" value="" class="MuiInputBase-input-240 MuiOutlinedInput-input-227 MuiInputBase-inputMarginDense-241 MuiOutlinedInput-inputMarginDense-228"/><fieldset aria-hidden="true" style="padding-left:8px" class="jss247 MuiOutlinedInput-notchedOutline-226"><legend class="jss248" style="width:0.01px"><span>&#8203;</span></legend></fieldset></div></div><button class="MuiButtonBase-root-282 MuiButton-root-255 MuiButton-contained-263 jss209" tabindex="0" type="button" style="background:#FFFFFF;border:0;color:#000000;font-weight:bold"><span class="MuiButton-label-256">Subscribe</span></button></div><div class="MuiGrid-root-57 jss211 MuiGrid-item-59"><div style="height:35px"></div></div></div></div></div><div class="jss47"><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">colin jost</span></div><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">jimmy fallon</span></div><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">joe pera</span></div></div><div></div></div></div></div><div class="jss312"><a href="https://letterdrop.com" rel="noopener noreferrer" target="_blank" class="jss315"><div class="jss313 jss314"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTUiIGhlaWdodD0iMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></div><noscript><img alt="Letterdrop logo" srcSet="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=16&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss318"/></noscript><img alt="Letterdrop logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss318" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div><p class="jss319" style="vertical-align:middle">Made with Letterdrop</p></div></a></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>